All systems are now fully operational. The issue has been resolved, outage protection buffers have been fully processed, and all data has been verified for accuracy.
Thank you again for your patience during this incident.
Posted Jun 13, 2025 - 09:51 EDT
Monitoring
The issue with our upstream provider has been resolved, and we are closely monitoring all systems to ensure full service has been restored.
Counts held in the outage protection buffer on the sensors are now being processed and will be fully completed in the coming hours. We’ll provide another update once all post-outage processing is complete.
We greatly appreciate your patience and understanding!
Posted Jun 12, 2025 - 17:04 EDT
Identified
The issue has been identified, and our provider is working to resolve the Incident. No ETA has been provided for full restoration of services.
Posted Jun 12, 2025 - 15:37 EDT
Investigating
We are investigating an outage with our upstream cloud provider. This impacts all aspects of the application, however sensors will retain counts and transmit once service is restored.
Posted Jun 12, 2025 - 14:22 EDT
This incident affected: FacilitySight Web Application, Sensor Traffic API Endpoints, Sensor Monitoring API Endpoints, Safety Integration Services, and Automated Report Delivery Service.